アクセス不能

HP X510 Data Vault
毎日勝手にバックアップとってくれるので、実感はしてないんですが NAS 以上に役立ってる感じです。

でも素のままだと少々心許ないので、セキュリティソフトを入れてみようと探して見ました。

WHS 対応って中々見つけられず、フリーで見つけたのが
ClamWin
COMODOのInternet Security
の2つだけ。

後者のほうが高機能なのでそっちを入れて見ました。

 

COMODOの方は Windows7 / VISTA /XP-SP2しかサポートしてないって書いてあったけど、無事にインストールできた。

で、その後再起動してね!
っていうから再起動したら、アクセスできなくなってしまった。

WHS 対応してなかったからなのか?

いゃ 

ファイアウォールが効いて外部からのアクセスを遮断されたのではないのか?
ファイアウォールの設定とか初期のままいじってないし。。。

 

なんて素晴らしいセキュリティソフトなんだ。俺様を外敵とみなすとは。。お前は スカイネット か?

まぁ真意の程はわかりませんが、とにかくアクセス不能。
コンソールからもWEBからもエクスプローラからもダメ。 Pingすら通らない。

こういう時に本体のみで使えない機器は脆いですね。 何が起きてるのかさっぱりわからない。

で、サーバーのリカバリーを決意。

X510 Data Vaultとネットワークケーブル直結して 復旧ディスクをPCにつっこみ言われるがままに。。。

ステップ2が失敗しました
って何度もでる。

PCの方のセキュリティ切ったりしてもダメ。

よーくダイアログ見たら、ステータスライトが水色と赤で点滅している場合はピンでボタン押せって書いてあります。

確かに起動するとしばらくは点滅しますが、すぐに水色になるんで、それでいいのかと思ってました。

リカバリーモードみたいなものとかあるのかなーって思い試しにそれを実行。

 

起動後にLED点滅している間にピンで押して紫にして見ました。

明るすぎて白っぽいんで紫って感じじゃないんですがまぁ紫なんでしょう。

 

で、再度チャレンジ。

今度はステップ3で失敗と出た。。。
もっかいやったら今度はステップ2で失敗。

こりゃダメかなー

 

ダメモトで、ネットワーク設定を固定にしてたのを DHCP にしてみたらようやく成功した。
ここらへんマニュアルにちゃんと書いてないんだよなぁ。。。

で、サーバーを復旧するか、工場出荷状態にするかって聞かれて前者を選択。

完了してリブート。

 

そしたら接続できなくなった

初期設定になったので当たり前といえば当たり前。

でも初期はHPSTORAGEっていう名前だったからそれへアクセスを試みるもダメ。

パスワードの再設定をしなきゃダメなのね。

で、そのパスワードの再設定をどうするのか?

クライアント側のソフトではインストール後に聞いてこられたけど、その画面へはもう戻れない。

なので、クライアント側のソフトを再インストールするしかないのか?

あー面倒。。。

 

ってことで再インストールしてパスワードやらの初期設定をしてようやく繋がるようになりました。 ふぅ。。。

 

ちなみに、OS再インストールしただけで、作ったフォルダとか入れたファイルはちゃんと残ってました。

その点は WHS のいいとこなのかな。

Windowsの場合はC:まるごとまっさらになるので、下手したらファイルなくなりますもんね。

 

さて、ここで再度COMODOを入れるか?
なんかのアップデートなり設定ミスで再度同じ事象に陥るかもしれないなぁ

ってことで、面倒なので、ClamWinって方をインストールしました。

 

こっちはファイヤウォールとか無くて単純にScanだけみたいです。

リアルタイムスキャンもないのが辛いところですが、まぁここにファイルを書くときは別のPCからだからそっちでスキャンされてるはずってことで今のところは良しとしましょう

っていうネガティブな結果となりました。

まぁ無対策よりはマシでしょうけどね。

コメント

  1. 匿名 より:

    はじめまして。
    自分もX510にCOMODOのInternet Securityを入れたら、
    高性能すぎて同じ状態に陥りまして・・・
    こちらへとたどり着きました^^;
    とりあえず、リカバリはじめましたが、、、
    モニタ出力ケーブルを作るか買うかで悩んでますorz

  2. 匿名 より:

    たてくんさん はじめまして
    コメントありがとうございます。
    同じ被害にあっちゃいましたか。。。
    御愁傷様です。。。
    モニタ出力ケーブル作れば本体から出力できるんですね。
    今後のことも考えるとあったほうがいい気もしますね。

  3. 匿名 より:

    こんばんは
    data vault x510にCOMODOをインストールしてアクセス不能となってしまい、参考にさせてもらいました。モニタ出力ケーブルも買ったんですが、なぜか出力されず、焦っていたので助かりました。

  4. 匿名 より:

    yoshiさん こんばんは
    これまた同じ罠にひっかかってしまいましたか。
    自分も忘れてたくらいの古い記事ですが、お役に立てて光栄です。
    しかし、モニタ出力ケーブルでも出ないというのはちょっと気になりますね。
    もし原因わかりましたらコメントにでもいれていただけると幸いです。

  5. 匿名 より:

    けろさん
    こんにちは
    モニター出力できない件は、調査する技術がないので正確なところはわかりませんが、ケーブルのせいではないかと疑っています。取付け時にケーブルの取り扱いがまずく基盤で挟んでしまったので。

  6. 匿名 より:

    yoshiさん こんにちは
    コメントありがとうございます。
    モニター出力の件了解です。
    私の方もしばらくはモニター出力の予定はありませんが、出力の機会が来た際にはこのブログにて報告させていただく予定です。
    今後共よろしくおねがいします。

タイトルとURLをコピーしました